<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 6/30/20 11:22 AM, Ben Bucksch wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:54211b97-25b0-c024-847b-09e35b231259@beonex.com">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div class="moz-cite-prefix">On 08.06.20 20:39, Wayne Mery wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:ec68f471-c27c-0b53-cdc8-612cdf177b32@lehigh.edu">
        <ol>
          <ol>
          </ol>
          <li dir="ltr">
            <p dir="ltr" role="presentation"><span>68.9.0 (concurrent
                with 78 beta)</span></p>
          </li>
          <ol>
            <li dir="ltr">
              <p dir="ltr" role="presentation"><span>Enigmail x.y
                  informs users not to attempt manual update via
                  strongly worded notification</span></p>
            </li>
          </ol>
        </ol>
      </blockquote>
      <p><br>
      </p>
      <p>This made the frontpage of the largest IT news site in Germany:<br>
      </p>
      <p><a class="moz-txt-link-freetext"
href="https://www.heise.de/news/Enigmail-warnt-Nutzer-vor-manuellem-Update-auf-Thunderbird-78-4799240.html"
          moz-do-not-send="true">https://www.heise.de/news/Enigmail-warnt-Nutzer-vor-manuellem-Update-auf-Thunderbird-78-4799240.html</a></p>
      <p><a class="moz-txt-link-freetext"
href="http://translate.google.com/translate?hl=en&sl=auto&u=https%3A%2F%2Fwww.heise.de%2Fnews%2FEnigmail-warnt-Nutzer-vor-manuellem-Update-auf-Thunderbird-78-4799240.html"
          moz-do-not-send="true">http://translate.google.com/translate?hl=en&sl=auto&u=https%3A%2F%2Fwww.heise.de%2Fnews%2FEnigmail-warnt-Nutzer-vor-manuellem-Update-auf-Thunderbird-78-4799240.html</a></p>
      <p><br>
      </p>
      <p>The biggest security threat these days is that people or
        vendors do not make updates. Many Thunderbird users are
        reluctant to make updates, because they fear regressions. I am
        scared that this message will reinforce the idea of users that
        updates are bad. It is this idea in the user's minds that causes
        the security disasters.</p>
    </blockquote>
    <p>I don't see anything in that article that is incorrect. The
      message we wanted to get out is that in no uncertain terms should
      Enigmail users update to 78 on their own at this time.  When the
      time is right, the messaging in Engimail will change as will our
      external messaging, and users will be automatically updated to 78.<br>
    </p>
    <p>Enigmail is mentioned in the heise article several times,
      thankfully.  If non-Enigmail users think from that article that
      they shouldn't update then apparently they don't know how to read.</p>
    <p>That said, if there is better messaging then now is the time to
      provide it.  Ryan's blog post will be going out soon.  <br>
    </p>
    <p><br>
    </p>
  </body>
</html>