Thunderbird 60.2.1 updates are DISABLED

Axel Grude axel.grude at gmail.com
Fri Oct 5 05:38:07 UTC 2018


It may wor.  .. but the majority of developers can not guarantee future
compatibility within this ESR period wit Mozilla's reckless changes
removing xul support. I would tend to be cautious, test against 60.N and
recommend setting maxver to 60.N.* instead.

On Fri 5 Oct 2018, 00:55 Óvári <ovari123 at zoho.com> wrote:

> *Example for workaround for "Grammar Checker" (can also apply to other
> add-ons)*
>
> Manually update your add-on's max version from "60.0" to "60.*"
>
> 1. Download "Grammar Checker"
>
> https://addons.thunderbird.net/thunderbird/downloads/latest/grammar-checker/addon-14781-latest.xpi?src=search
>
> 2. Rename the download from "grammar_checker-0.8.1-tb.xpi" to
> "grammar_checker-0.8.1-tb.zip"
>
> 3. Open "grammar_checker-0.8.1-tb.zip"
>
> 4. Open "install.rdf" with a Text Editor"
>
> 5. Change the line:
>
>         <em:maxVersion>60.0</em:maxVersion>
>
> to:
>
>         <em:maxVersion>60.*</em:maxVersion>
>
> 6. Save and close "install.rdf"
>
> 7. Save and close "grammar_checker-0.8.1-tb.zip"
>
> 8. Rename file from "grammar_checker-0.8.1-tb.zip" to
> "grammar_checker-0.8.1-tb.xpi"
>
> 9. Open Thunderbird
>
> 10. Open Add-ons Manager
>
> 11. Click on the "Tools for all add-ons" button (located just to the left
> of "Seach on addons.thunderbird.net" box.
>
> 12. Select "Install Add-on From File..."
>
> 13. Select "grammar_checker-0.8.1-tb.xpi"
>
> 14. Select "Install Now"
>
> 15. Select "Restart Now"
>
> Should be working.
>
>
> On 5/10/18 8:19 am, Geoff Lankow wrote:
>
> I just downloaded Grammar Checker 0.8.1 from ATN. The maxVersion field is
> set to 60.0, so in this case, things are working as they should.
>
> GL
> On 5/10/18 08:16, Walter L Schwartz wrote:
>
> Grammar Checker 0.8.1 released Sept. 5, 2018 was working in my 60.0 on all
> platforms, but I found it disabled after updating yesterday.
> On 10/4/2018 2:40 PM, Wayne Mery wrote:
>
> Thunderbird 60.2.1 updates have been enabled for about a day, for users
> already on version 60.0.  But some add-on are not staying enabled when user
> updates from 60.0 to 60.2.1.  Therefore, we have disabled  background
> updates until we sort it out.
>
> Manual updates are enabled, but users do so at their own risk.
>
> _______________________________________________
> tb-planning mailing listtb-planning at mozilla.orghttps://mail.mozilla.org/listinfo/tb-planning
>
> --
>
>
>
> _______________________________________________
> tb-planning mailing listtb-planning at mozilla.orghttps://mail.mozilla.org/listinfo/tb-planning
>
>
> _______________________________________________
> tb-planning mailing listtb-planning at mozilla.orghttps://mail.mozilla.org/listinfo/tb-planning
>
> _______________________________________________
> tb-planning mailing list
> tb-planning at mozilla.org
> https://mail.mozilla.org/listinfo/tb-planning
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.mozilla.org/pipermail/tb-planning/attachments/20181005/6a96528e/attachment-0001.html>


More information about the tb-planning mailing list