Can we do without indexes to comm-1.9.1 and comm-1.9.2? Bug 1281443

R Kent James kent at caspia.com
Fri Jun 24 16:32:40 UTC 2016


I did not see any responses to this email supporting the inclusion of
comm-1.9.1 or comm-1.9.2. The only concerns were about links in bugs,
but I believe those may be obsolete anyway, and in any case can be
fairly easily interpreted to point to the correct place in dxr.

So I am going to suggest in the bug that they do not migrate comm-1.9.1
and comm-1.9.2

:rkent


On 6/22/2016 1:22 PM, R Kent James wrote:
> In bug 1281443, the demise of mxr is being managed, and existing mxr
> repos added to dxr. Two of those are:
>
> comm-1.9.1 comm-1.9.2
>
> I have not had any reason to look at those for many years (while the
> main old cvs mozilla branch I do occasionally check). Can we tell them
> to not bother with those?
>
> Kent James
>
> _______________________________________________
> tb-planning mailing list
> tb-planning at mozilla.org
> https://mail.mozilla.org/listinfo/tb-planning



More information about the tb-planning mailing list