How to handle addon failures in TB 45.0

R Kent James kent at caspia.com
Fri Apr 29 18:32:11 UTC 2016


On 4/28/2016 11:57 PM, Mark Banner wrote:
> You might want to talk to one of the AMO folks. I believe there's a
> way that at least the admins can do something which stops particular
> add-on version(s) being compatible with the latest Firefox/Thunderbird
> version, i.e. make strict compatibility work temporarily.

This disabling through AMO blocklist is precisely what I am proposing
here. We did that for TB 38 for a few serious issues (the proxy problem)
but mysteriously it does not work perfectly, we still see crashes due to
an addon that is supposedly disabled. But it help alot.

:rkent



More information about the tb-planning mailing list