Google and OAuth 2.0

Dave Koelmeyer dave.koelmeyer at davekoelmeyer.co.nz
Thu Feb 12 09:14:01 UTC 2015


On 31/01/15 21:57, Dave Koelmeyer wrote:
>
> On 31/01/15 21:46, Dave Koelmeyer wrote:
>> Just looking at the Gmail account warning in this help doc:
>>
>>   * https://support.mozilla.org/en-US/kb/thunderbird-and-gmail
>>
>>
>> My understanding was that by enabling the less secure apps setting
>> for the Gmail account in question Thunderbird would continue to
>> function with Gmail in the same way it always has. I created a free
>> Gmail account myself a week or two ago, and by making this setting I
>> can connect using Thunderbird fine. I also noted information from a
>> Google developer on the matter at
>> http://mailman13.u.washington.edu/pipermail/imap-protocol/2014-September/002326.html.
>>
>>
>> Is stating that it won't work at all until April 2015 not really
>> accurate?
>
> Ahh, unless I'm misreading "Gmail accounts created on or about June
> 2014" as "Gmail accounts created from about June 2014" – in which case
> accounts created /after/ June 2014 can be used with Thunderbird with
> the less secure apps setting enabled?

Can anyone please provide any clarification on this?

-- 
Dave Koelmeyer
http://blog.davekoelmeyer.co.nz

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.mozilla.org/pipermail/tb-planning/attachments/20150212/36a2824d/attachment.html>


More information about the tb-planning mailing list