Thunderbird 38.5.0 is now available / special notice

Ben Bucksch ben.bucksch at beonex.com
Wed Dec 23 21:43:12 UTC 2015


You can trivially install XP SP2 in a VM. If cannot get hold of install 
media (CD), I can provide it.

On 23.12.2015 21:40, Wayne Mery (Thunderbird QA) wrote:
>
> * Request - if you have access to an XP SP2 system, we want to hear 
> from you. We need *SP2* users to do some testing. Please email me to 
> volunteer.



More information about the tb-planning mailing list