MozMill min version requirement is now 1.4.2b1

Mark Banner mbanner at mozillamessaging.com
Wed Jul 21 07:08:04 UTC 2010


  Sorry for not posting this earlier.

Due to the component manager registration changes we've had to update 
the minimum version for MozMill to 1.4.2b1.

More details here: 
https://developer.mozilla.org/en/Thunderbird/Thunderbird_MozMill_Testing

Mark.



More information about the tb-planning mailing list