problems with Thunderbird 17

John Allen john at klam.ca
Wed Sep 11 09:00:36 PDT 2013


We use postfix/dovecot/amavis-new + postfixadmin.
Using postfix admin I can create new users, the welcome process sends an 
email to the user, with auto-create turned on this automatically creates 
the account and populates the store.
The user can login to postfixadmin as a user to change password etc.



On 11/09/2013 11:17 AM, Patrick Gagné wrote:
> In our company too we have the same problem about the password! Same setup!
>
> I already open a case : https://bugzilla.mozilla.org/show_bug.cgi?id=701474
>
> But no solution yet... ;-(
>
>
> Le 2013-09-11 11:06, Louis-Philippe Gauthier a écrit :
>> Hi,
>>
>> We use Thunderbird 17.0.8 on Windows XP with Imap Server (Cyrus on
>> Debian Server)
>>
>> _First Problem_
>> We have a lot of  trouble when we create new account in ThunderBird
>> with SSL/TLS (port 993). Have you the same problem? We create account
>> without SSL first, and must modify the account with SSL after ...
>>
>> _Second Problem_
>> Users save their password. When they change their password in the LDAP
>> directory, I must delete the saved password in Tools menu  / Options.
>> Thunderbird doesn't dectect that is a invalid password. Why ? Do you
>> have some clues ?
>>
>>
>> Are those bugs will be fixed in the new Thunderbird 24 ?
>>
>> --
>> Louis-Philippe
>>
>>
>> _______________________________________________
>> tb-enterprise mailing list
>> tb-enterprise at mozilla.org
>> https://mail.mozilla.org/listinfo/tb-enterprise
>
>
>
>
> _______________________________________________
> tb-enterprise mailing list
> tb-enterprise at mozilla.org
> https://mail.mozilla.org/listinfo/tb-enterprise
>


More information about the tb-enterprise mailing list