[rust-dev] Rust CI

Hans Jørgen Hoel hansjorg at gmail.com
Sun Jun 22 15:55:46 PDT 2014


The PPA nightlies should be up to date now if you're using an Ubuntu
version that's still supported by Canonical (i.e. supported by
Launchpad).

-- 

Hans Jørgen

On 22 June 2014 19:24, Daniel Fath <daniel.fath7 at gmail.com> wrote:
>> Are there advantages or disadvantages with using nightlies from the PPA
>> rather than those from rust-lang.org?
>
> PPA nightlies are woefully out of date but they are easier to reinstall -
> they automatically notify you when you're out of date, which I don't think
> rust-lang nightlies do. Also having nightlies will do wonders for acceptance
> amongst the Ubuntu/Debian derivatives programmer.
>
> Rust Lang are bleeding edge but are a bit more harder to maintain - you need
> to remember to run update script


More information about the Rust-dev mailing list