[rust-dev] Deprecating rustpkg

Tony Arcieri bascule at gmail.com
Fri Jan 31 16:36:54 PST 2014


On Fri, Jan 31, 2014 at 4:23 PM, Vladimir Lushnikov <
vladimir at slate-project.org> wrote:

> Is this not exactly what was being discussed?
>

It is! I'm still asking for a less handwavy explanation of how this would
work in a system which may-or-may-not select multiple versions of a package
depending on the given constraints, and concrete examples of how it would
work.


> Maven doesn't support this
>

Uhh, yes it does?

http://docs.codehaus.org/display/MAVEN/Dependency+Mediation+and+Conflict+Resolution#DependencyMediationandConflictResolution-DependencyVersionRanges

-- 
Tony Arcieri
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.mozilla.org/pipermail/rust-dev/attachments/20140131/bfb660e5/attachment.html>


More information about the Rust-dev mailing list