[rust-dev] Deprecating rustpkg

Vladimir Lushnikov vladimir at slate-project.org
Fri Jan 31 16:23:43 PST 2014


Is this not exactly what was being discussed? Maven doesn't support this
(but pip does for example ""Baz>=2.0, <3.0"). Portage certainly supports it
as well.


On Sat, Feb 1, 2014 at 12:15 AM, Tony Arcieri <bascule at gmail.com> wrote:

> On Fri, Jan 31, 2014 at 4:15 PM, Vladimir Lushnikov <
> vladimir at slate-project.org> wrote:
>
>> 1) To determine API compatibility for you based on some input from the
>> library author? (be this semantic versioning, slots, something else)
>>
>
> This. You should be able to lock to major and/or minor versions of a
> particular package
>
> --
> Tony Arcieri
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.mozilla.org/pipermail/rust-dev/attachments/20140201/e4d820ff/attachment.html>


More information about the Rust-dev mailing list