[rust-dev] Deprecating rustpkg

Tony Arcieri bascule at gmail.com
Fri Jan 31 15:11:37 PST 2014


On Fri, Jan 31, 2014 at 3:07 PM, Daniel Micay <danielmicay at gmail.com> wrote:

> http://en.opensuse.org/openSUSE:Libzypp_satsolver
>

Thanks for the link, but upon cursory examination I'm not seeing
specifically how this determines whether or not a given set of constraints
is:

1) Solvable by a single version of a package

vs

2) Solvable by many versions of the same package

vs

3) Unsolvable

Can you link me something which explains how this particular problem is
resolved specifically?

-- 
Tony Arcieri
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.mozilla.org/pipermail/rust-dev/attachments/20140131/4640d043/attachment.html>


More information about the Rust-dev mailing list