[rust-dev] "let mut" <-> "var"

Samuel Williams space.ship.traveller at gmail.com
Wed Jan 29 18:34:29 PST 2014

Perhaps this has been considered already, but when I'm reading rust code
"let mut" just seems to stick out all over the place. Why not add a "var"
keyword that does the same thing? I think there are lots of good and bad
reasons to do this or not do it, but I just wanted to propose the idea and
see what other people are thinking.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.mozilla.org/pipermail/rust-dev/attachments/20140130/742eedce/attachment-0001.html>

More information about the Rust-dev mailing list