robert at ocallahan.org
Mon Apr 21 21:22:08 PDT 2014
On Tue, Apr 22, 2014 at 4:08 PM, Chris Jones <jones.chris.g at gmail.com>wrote:
> On Mon, Apr 21, 2014 at 8:40 PM, Robert O'Callahan <robert at ocallahan.org>wrote:
>> On Tue, Apr 22, 2014 at 3:20 PM, Chris Jones <jones.chris.g at gmail.com>wrote:
>>> (I might bikeshed |remote<T>| for brevity and avoiding potential
>>> ambiguity around "task".)
>> Sounds good. remote or Remote? What are our naming conventions? :-)
> You mean currently? Whoever writes the patch :). We should fix that ...
> I prefer Foo for what you might call "noun" types (class Task), and foo
> for what you might call "adjective" types (shared_ptr<Task>). I don't have
> a more precise way of expressing that at hand.
Sounds OK. Are containers adjectives or nouns?
Jtehsauts tshaei dS,o n" Wohfy Mdaon yhoaus eanuttehrotraiitny eovni
le atrhtohu gthot sf oirng iyvoeu rs ihnesa.r"t sS?o Whhei csha iids teoa
stiheer :p atroa lsyazye,d 'mYaonu,r "sGients uapr,e tfaokreg iyvoeunr,
'm aotr atnod sgaoy ,h o'mGee.t" uTph eann dt hwea lmka'n? gBoutt uIp
waanndt wyeonut thoo mken.o w
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the rr-dev