maxSdkVersion is not supported in Gradle

Nicholas Alexander nalexander at mozilla.com
Sun Jan 11 16:21:01 PST 2015


Hi all, but mostly rnewman,

I discovered that maxSdkVersion is not supported by Gradle.  One possible
reason is given at [1].  I wanted to make sure rnewman was aware of this,
but then thought I'd surface this more widely to ask what we use the max
for, and to solicit feedback on whether we should/shouldn't be using it.
If you have data/anecdotes/opinion, please respond.

Yours,
Nick

[1] http://stackoverflow.com/a/25007569
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.mozilla.org/pipermail/mobile-firefox-dev/attachments/20150111/e0ee1c62/attachment.html>


More information about the mobile-firefox-dev mailing list