Want EOL Froyo (Android 2.2)?

Geoffrey Brown gbrown at mozilla.com
Wed May 28 20:16:48 PDT 2014


Many of the robocop bugs have similar symptoms and will hopefully turn out to have a common cause. Follow-up on snorp's comment https://bugzilla.mozilla.org/show_bug.cgi?id=975155#c5 might be the place to start.

 - Geoff

----- Original Message -----
From: "Bradford Lassey" <blassey at mozilla.com>
To: mobile-firefox-dev at mozilla.org
Sent: Wednesday, May 28, 2014 5:30:25 PM
Subject: Want EOL Froyo (Android 2.2)?

We still have a bunch of tests disabled on the 2.3 emulators that we are 
relying on the tegras for coverage of. If you are one of the people 
itching to see 2.2 support ride off in to the sunset, it's time to step 
in and help fix these disabled tests. A lot of them are robocop tests 
that exercise our front end code. Please see the meta bug 979921 which 
depends on all of the bugs for individual tests.

-Brad
_______________________________________________
mobile-firefox-dev mailing list
mobile-firefox-dev at mozilla.org
https://mail.mozilla.org/listinfo/mobile-firefox-dev


More information about the mobile-firefox-dev mailing list