Want EOL Froyo (Android 2.2)?

Bradford Lassey blassey at mozilla.com
Wed May 28 16:30:25 PDT 2014


We still have a bunch of tests disabled on the 2.3 emulators that we are 
relying on the tegras for coverage of. If you are one of the people 
itching to see 2.2 support ride off in to the sunset, it's time to step 
in and help fix these disabled tests. A lot of them are robocop tests 
that exercise our front end code. Please see the meta bug 979921 which 
depends on all of the bugs for individual tests.

-Brad


More information about the mobile-firefox-dev mailing list