Proposal: Boolean.parseBoolean

Dmitry Soshnikov dmitry.soshnikov at
Mon Mar 20 20:31:15 UTC 2017

On Mon, Mar 20, 2017 at 12:09 PM, kdex <kdex at> wrote:

> One could argue that `parse` makes more sense, as there is really just
> that one way to parse a bool.
I agree, just `parse` sounds good (similar to `Date.parse`, and
`JSON.parse`). Since in `parseInt`, the `Int` is a quantifier.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the es-discuss mailing list