kdex at kdex.de
Mon Mar 20 19:09:23 UTC 2017
One could argue that `parse` makes more sense, as there is really just that one way to parse a bool.
On Monday, March 20, 2017 8:04:53 PM CET Dmitry Soshnikov wrote:
> On Mon, Mar 20, 2017 at 11:57 AM, T.J. Crowder <
> tj.crowder at farsightsoftware.com> wrote:
> > Any reason for not just using `Boolean.parse`? (Rather than repeating
> > `Boolean` in the function name?)
> Just a copy-paste from Java, similarly was done with `parseInt` taken from
> Java. But just `parse` probably would work too. For consistency and
> predictability `parseBoolean` is probably better now.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 833 bytes
Desc: This is a digitally signed message part.
More information about the es-discuss