xavier at stouder.io
Tue Jul 4 19:24:23 UTC 2017
It's more concise and if you're comfortable with destructuring assignment
syntax, I think it's also more readable.
Whatever, differents folks, differents strokes. This proposal offer the
possibility to reduce by two the length of a "get min and max" operation,
and probably improve the performance of the operation when used with large
amounts of numbers.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the es-discuss