Propose simpler string constant
mozilla at turtlebyte.com
Tue Dec 15 16:35:54 UTC 2015
A common pattern I see is this:
const ADD_ALL_THE_STUFF = 'ADD_ALL_THE_STUFF'
Would it be helpful to allow a shorter version of this to be:
Rather than have that just be forever undefined, it could automatically
refer to a string of the same name, i.e. 'ADD_ALL_THE_STUFF'.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the es-discuss