Module Loader Comments

Sam Tobin-Hochstadt samth at
Thu Mar 14 14:22:36 PDT 2013

On Thu, Mar 14, 2013 at 2:14 PM, Kevin Smith <khs4473 at> wrote:
> So it's really more of a "transform" hook than a "translate" hook.  Would
> naming it "transform" would make the intention more obvious?

Transformations of languages are translations, so I think that
`translate` is clearer.  CS -> JS is a translation.


More information about the es-discuss mailing list