Object.mixin( source, target ) | arguments changed
andrea.giammarchi at gmail.com
Thu Jun 13 09:47:19 PDT 2013
The fact it has been proposed as "mixin" method is a sign too ... is like
saying that `class` in JS is wrong because classical inheritance meant in
other language is not exactly the same in JS.
It would be nice to focus on the signature and finalize that in the spec
instead of raising every now and then some naming convention good for some
and bad for others ... I mean, how comes here we ll knwo what we talk about
when we say mixin ?
Just saying, my 2 cents.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the es-discuss