domenic at domenicdenicola.com
Mon Jun 3 12:57:07 PDT 2013
I really dislike `export =`. It looks like it should be creating a global variable named `export`.
`export default` is perfect IMO. It also conceptually fits better with how default exports work. (I.e., they're *default* exports, they're not the entirety of the exports. They don't overwrite the module instance object, in the fashion that `module.exports =` does.)
More information about the es-discuss