Killing `Promise.fulfill`

Brendan Eich brendan at mozilla.com
Wed Aug 21 18:00:38 PDT 2013


Mark S. Miller wrote:
>
>     Cool.  That means we get a decent naming precedent for the monad ops,
>     and consistency with Array.of (which also happens to be a monadic
>     lifter, if you limit yourself to calling it with only a single
>     argument).
>
>
> I agree that this naming analogy is a good thing. I raise my approval 
> magnitude to +1 ;).

Bart: Are we there yet?
Homer: Just a little further...
Bart: Are we there yet?
Homer: Just a little further...
etc.

Can someone summarize for those of us who accidentally skipped a bunch 
of unread messages here? It sounds good from the last post ;-).

/be


More information about the es-discuss mailing list