Set and Map additions in the latest draft

Brendan Eich brendan at mozilla.org
Mon Oct 29 18:47:18 PDT 2012


Not sure what you mean -- size is "in" as a getter (non-enumerable, I 
trust).

Andrea Giammarchi wrote:
> Moreover, will be size, for common naming convention purpose, be used 
> also for string pointValues so that length will be the current 
> misleading one but size will be the right amount of points per string ?

Who ever said size would be provided for strings? Or that it is an apt name?

/be


More information about the es-discuss mailing list