set.delete method name

Domenic Denicola domenic at
Tue Feb 28 11:59:13 PST 2012

> I appreciate the feedback, but I do not understand the rationale.

The rationale I found compelling from upthread was that "remove" is a more apt antonym to "add".

To compare, "delete"'s natural counterpart would be "put".

More information about the es-discuss mailing list