brendan at mozilla.com
Sun Aug 26 16:30:29 PDT 2012
Rick Waldron wrote:
>> But Array.of is not. Maybe Array.new is a good name.
> Array.of is unambiguous with the current ES specification
Array.new is ok too, though -- no problem with a reserved identifier as
a property name. It's darn nice for Rubyists.
OTOH Array.of matches the preposition pattern used in Array.from. But I
don't think this trumps Array.new. Cc'ing Dave for his thoughts.
More information about the es-discuss