name property for built-in functions??

Douglas Crockford douglas at
Sun Mar 1 12:06:12 PST 2009

Allen Wirfs-Brock wrote:
> Unless others speak up, the path of least resistance is to use "" for both unnamed function expressions and new Function as that language is already in the ES3.1 spec.


More information about the Es-discuss mailing list