No subject

Thu Dec 10 21:37:41 PST 2009

"LUA", which is both ugly and confusing...

Ok, so the recommendation is to change the proposal to:
(1) Change the mangling in "The QFN of QuasiTypeTag :: Identifier is"
to be the identity function.  No change is needed in the grammar
because QuasiTypeTag already disallows reserved keywords.
(2) Change all examples in the proposal to use the UCASE_UNDERSCORED
naming convention.
(3) Add a section recommending that naming scheme and explaining what
we are trying to avoid.

If that looks good, there is still one open question -- what to do
with "The QFN of QuasiTypeTag :: =CE=B5 is the identifier defaultQuasi."

> --
> =C2=A0 =C2=A0Cheers,
> =C2=A0 =C2=A0--MarkM

More information about the es-discuss mailing list