David-Sarah Hopwood david.hopwood at
Wed Sep 10 18:21:04 PDT 2008

Mark S. Miller wrote:
> On Wed, Sep 10, 2008 at 12:49 AM, Brendan Eich <brendan at> wrote:
>> I'm willing to rename Function.apply, but let's talk some more about the
>> better name, and about why it matters.

Actually now that I think about it, there is an easy fix:

  Function.apply = <original Function.prototype.apply>;

Then use, thisobj, argsarray).

David-Sarah Hopwood

More information about the Es-discuss mailing list