Build errors

David Teller David.Teller at
Tue Jun 12 14:30:25 PDT 2007

Thanks, after some Makefile-hacking it now builds.

I suggest replacing invocations of sml with a dereferenciation $(SML).
This will make it easier for people like me (who have had to install a
version of SML/NJ more recent than my distribution's) to compile the


On Tue, 2007-06-12 at 21:31 +0200, Lars T Hansen wrote:
> You need at least v110.63 (which is what I'm running).  The release
> notes say 110.64, even.
> --lars

David Teller ------------------------------------------
Security of Distributed Systems -----------------------
----- Laboratoire d'Informatique Fondamentale d'Orleans

More information about the Es4-discuss mailing list