[freaky friday] assertion verification gone wild
lhilaiel at mozilla.com
Mon Nov 25 13:56:04 PST 2013
On Nov 25, 2013, at 12:38 PM, Luke Howard <lukeh at lukehoward.com> wrote:
>> On 25 Nov 2013, at 18:20, Ryan Kelly <rfkelly at mozilla.com> wrote:
>> Is the output object from your library essentially what will be output
>> by the verifier API? So the top-level keys would be "email",
>> "idpClaims", "rpClaims", etc?
> If rpClaims are the claims asserted by the UA there might be a better name, like userAssertedClaims.
I struggled with this a bit. I’m fine with user instead of UA. How about just ‘userClaims’?
> -- Luke
> Dev-fxacct mailing list
> Dev-fxacct at mozilla.org
More information about the Dev-fxacct